Ended online support for Should I Answer app with version lower than 6

Our community database is growing fast and applications with version lower than 6 have problems with handling the database size. ShouldIAnswer app 8.x is optimized and prepared for next months. Please update your app as soon as possible.

Thank you!

Should I Asnwer Dev Team